Issue:

A customer has requested the ARN number for a transaction carried out on your website or application.


Cause:

Something may have gone wrong with the transaction; there may be an ongoing query or dispute. 


Explanation:

An Acquirer Reference Number (ARN) is a unique number assigned to a payment card transaction. This number can be used by issuing banks to trace a transaction with an acquirer.


Solution:

The ARN is assigned by the acquiring bank and is not passed to APEXX in any API response. If you cannot find the ARN number in the transaction details available on your acquiring bank's merchant portal, please contact your acquirer's support desk to request it.